<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Two Herkimer College students awarded the SUNY Chancellor’s Scholar Athlete Award &#171; Madison County Courier</title>
<link rel="shortcut icon" href="http://madisoncountycourier.com/wp-content/ata-images/em.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://madisoncountycourier.com/xmlrpc.php" />
<link rel="stylesheet" href="http://madisoncountycourier.com/?bfa_ata_file=css" type="text/css" media="all" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Madison County Courier &raquo; Feed" href="http://madisoncountycourier.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Madison County Courier &raquo; Comments Feed" href="http://madisoncountycourier.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Madison County Courier &raquo; Two Herkimer College students awarded the SUNY Chancellor’s Scholar Athlete Award Comments Feed" href="http://madisoncountycourier.com/?feed=rss2&#038;p=81094" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/madisoncountycourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://madisoncountycourier.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://madisoncountycourier.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://madisoncountycourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://madisoncountycourier.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://madisoncountycourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://madisoncountycourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senate passes Valesky legislation to require lifesaving equipment on piers and docks through state canal system' href='http://madisoncountycourier.com/?p=81092' />
<link rel="canonical" href="http://madisoncountycourier.com/?p=81094" />
<link rel='shortlink' href='http://madisoncountycourier.com/?p=81094' />
<link rel="alternate" type="application/json+oembed" href="http://madisoncountycourier.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmadisoncountycourier.com%2F%3Fp%3D81094" />
<link rel="alternate" type="text/xml+oembed" href="http://madisoncountycourier.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmadisoncountycourier.com%2F%3Fp%3D81094&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:306px; }
	.b-1 { margin:3px; }
	.g-2 { margin:0px;width:100%; max-width:1200px; height:100%; max-height:125px; float:right; clear:right; }
	.g-3 { min-width:3px; max-width:306px; }
	.b-3 { margin:3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://madisoncountycourier.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	<script type="text/javascript" src="http://madisoncountycourier.com/?bfa_ata_file=js"></script>
	
<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Herkimer College students awarded the SUNY Chancellor’s Scholar Athlete Award" />
<meta property="og:url" content="http://madisoncountycourier.com/?p=81094" />
<meta property="og:description" content="Two Herkimer College student-athletes received the 2017 SUNY Chancellor’s Scholar Athlete Award recognizing a combination of outstanding academic excellence and superior athletic achievement. They …" />
<meta property="article:published_time" content="2017-05-24T13:35:28+00:00" />
<meta property="article:modified_time" content="2017-05-24T01:40:37+00:00" />
<meta property="og:site_name" content="Madison County Courier" />
<meta property="og:image" content="http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo.jpg" />
<meta property="og:image:width" content="3679" />
<meta property="og:image:height" content="1937" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@marthaeconway" />
<meta name="twitter:image" content="http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@marthaeconway" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33814536-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="post-template-default single single-post postid-81094 single-format-standard category-education category-top-story" >

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_ad" class="bfa_widget_area"><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-84 c-1"><a class="gofollow" data-track="ODQsMiwxLDEw" href="http://madisoncountycourier.com/?p=81028" target="_blank"><img src="http://madisoncountycourier.com/wp-content/uploads/2017/05/Canastota-Area-of-Churches-New.jpg" width="1200" /></a></div><div class="g-dyn a-80 c-2"><a href="https://goo.gl/2kxVBo" target="_blank"><img src="http://madisoncountycourier.com/wp-content/uploads/2017/05/MCT_17_MC_Courier_1200x125-2.jpg" width="1200" /></a>
</div></div></div></div> <table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td rowspan="2" valign="middle" class="logoarea-logo"><a href="http://madisoncountycourier.com/"><img class="logo" src="http://madisoncountycourier.com/wp-content/ata-images/madco_logo.jpg" alt="Madison County Courier" /></a></td><td rowspan="2" valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="http://madisoncountycourier.com/">Madison County Courier</a></h2><p class="tagline">Your news.  Your voice.</p></td><td class="feed-icons" valign="middle" align="right"><div class="clearfix rss-box"><a class="comments-icon" href="http://madisoncountycourier.com/?feed=comments-rss2" title="Subscribe to the COMMENTS feed">Comments</a><a class="email-icon" href="http://feedburner.google.com/fb/a/mailverify?uri=madisoncountycourier/TEFA&amp;loc=en_US" title="Subscribe by EMAIL">By Email</a><a class="posts-icon" href="http://madisoncountycourier.com/?feed=rss2" title="Subscribe to the POSTS feed">Posts</a></div></td></tr><tr><td valign="bottom" class="search-box" align="right"><div class="searchbox">
					<form method="get" class="searchform" action="http://madisoncountycourier.com/">
					<div class="searchbox-form"><input type="text" class="text inputblur" onfocus="this.value=''" 
						value="" onblur="this.value=''" name="s" /></div>
					</form>
				</div>
				</td></tr></table> <div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://madisoncountycourier.com/" title="Madison County Courier"><span>Front Page</span></a></li>
<li class="page_item page-item-62107"><a href="http://madisoncountycourier.com/?page_id=62107"><span>Rate Card</span></a></li>
<li class="page_item page-item-107"><a href="http://madisoncountycourier.com/?page_id=107"><span>About Us</span></a></li>
<li class="page_item page-item-109"><a href="http://madisoncountycourier.com/?page_id=109"><span>Advertise With Us</span></a></li>
<li class="page_item page-item-111"><a href="http://madisoncountycourier.com/?page_id=111"><span>Contact Us</span></a></li>
<li class="page_item page-item-132"><a href="http://madisoncountycourier.com/?page_id=132"><span>Submit Your News</span></a></li>
</ul></div>
 <div id="menu2"><ul id="rmenu" class="clearfix rMenu-hor rMenu">
	<li class="cat-item cat-item-8"><a href="http://madisoncountycourier.com/?cat=8" >Top Story</a>
</li>
	<li class="cat-item cat-item-23816"><a href="http://madisoncountycourier.com/?cat=23816" >Fun &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-23679"><a href="http://madisoncountycourier.com/?cat=23679" >Ag &amp; Farming</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://madisoncountycourier.com/?cat=16" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-23813"><a href="http://madisoncountycourier.com/?cat=23813" >Education</a>
</li>
	<li class="cat-item cat-item-23810"><a href="http://madisoncountycourier.com/?cat=23810" >Health, Wellness &amp; Safety</a>
</li>
	<li class="cat-item cat-item-22367"><a href="http://madisoncountycourier.com/?cat=22367" >History</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://madisoncountycourier.com/?cat=65" >Libraries</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://madisoncountycourier.com/?cat=3" >Local</a>
</li>
	<li class="cat-item cat-item-23811"><a href="http://madisoncountycourier.com/?cat=23811" >National</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://madisoncountycourier.com/?cat=76" >Obituaries</a>
</li>
	<li class="rMenu-expand cat-item cat-item-23808"><a href="http://madisoncountycourier.com/?cat=23808" >Op-Ed</a>
 <ul class="rMenu-ver children">
	<li class="cat-item cat-item-23678"><a href="http://madisoncountycourier.com/?cat=23678" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-23677"><a href="http://madisoncountycourier.com/?cat=23677" >Columns</a>
</li>
	<li class="cat-item cat-item-23812"><a href="http://madisoncountycourier.com/?cat=23812" >Editorial</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-22359"><a href="http://madisoncountycourier.com/?cat=22359" >Pets</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://madisoncountycourier.com/?cat=32" >Law Enforcement</a>
</li>
	<li class="cat-item cat-item-22341"><a href="http://madisoncountycourier.com/?cat=22341" >Regional</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://madisoncountycourier.com/?cat=29" >Religion</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://madisoncountycourier.com/?cat=94" >Sports</a>
</li>
	<li class="cat-item cat-item-23814"><a href="http://madisoncountycourier.com/?cat=23814" >State</a>
</li>
	<li class="cat-item cat-item-21571"><a href="http://madisoncountycourier.com/?cat=21571" >Veterans</a>
</li>
</ul></div>

		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-24"><a href="http://logcabinbooks.us" target="_blank"><img src="http://madisoncountycourier.com/wp-content/uploads/2015/06/lcbonlinead.full_1.jpg" width="300" /></a>
</div></div></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    
		
		
				<div class="clearfix navigation-top">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; <a href="http://madisoncountycourier.com/?p=81092" rel="prev">Senate passes Valesky legislation to require lifesaving equipment on piers and docks through state canal system</a> &raquo;</div></div>				<div class="post-81094 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-top-story odd" id="post-81094">
						<div class="post-headline"><h1>Two Herkimer College students awarded the SUNY Chancellor’s Scholar Athlete Award</h1></div>				<div class="post-bodycopy clearfix"><div id="attachment_81095" style="width: 310px" class="wp-caption alignright"><a href="http://madisoncountycourier.com/?attachment_id=81095" rel="attachment wp-att-81095"><img class="size-medium wp-image-81095" src="http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo-300x158.jpg" alt="" width="300" height="158" srcset="http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo-300x158.jpg 300w, http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo-150x79.jpg 150w, http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo-900x474.jpg 900w, http://madisoncountycourier.com/wp-content/uploads/2017/05/Scholar-Athlete-group-photo-400x211.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Pictured from the left is Donald Dutcher (Director of Athletics), Stephen Sydoriw (Assistant Professor of Physical Education), Chyanna Bernier, Justin Harley and Dr. Cathleen McColgin (President).</p></div>
<p style="text-align: left;">Two Herkimer College student-athletes received the 2017 SUNY Chancellor’s Scholar Athlete Award recognizing a combination of outstanding academic excellence and superior athletic achievement. They were among only 77 recipients from the 64 SUNY campuses statewide to receive the award this year.</p>
<p style="text-align: left;">&#8220;It takes a tremendous amount of dedication and hard work to achieve such a high level of academic and athletic success,” said SUNY Chancellor Nancy L. Zimpher. “Congratulations to all of the students receiving this year’s SUNY scholar athlete award, as well as the faculty, coaches, and staff across SUNY who support and inspire them to be the best.&#8221;</p>
<p style="text-align: left;">Justin Harley, from Central Islip, is a senior Business Administration major who has consistently<span id="more-81094"></span> achieved academic honors. As a freshman on the basketball team, Harley was selected team captain and served as captain for two years. He helped lead his team this year to a third-place finish in the nation. He was named to the 2017 first team all-Mountain Valley Conference and 2017 second team All-Region III and received Herkimer College’s Pop Walsh Award. Harley is also a recipient of the SUNY Chancellor’s Award for Excellence. He plans to transfer to Graceland University on a full scholarship.</p>
<p style="text-align: left;">Freshman Chyanna Bernier, from Ilion, is a Criminal Justice major and has consistently achieved academic honors. Named Herkimer College’s Female Athlete of the Year, Bernier is a three-sport athlete on the cross country, swimming and diving, and track and field teams. She is a standout runner and helped her cross country team win the program’s first-ever Region III and Mountain Valley Conference titles and was named 2016 Runner of the Year, Northeast Region. Bernier also recently won three Track and Field individual national championships in the 10K run, 5K run and 3000m steeplechase events. In addition to placing first in the 10K, she set a new school record with a time of 39:40.95.</p>
<p style="text-align: left;">“Chyanna and Justin are the ideal student-athletes. They are hard workers, they never complain and they lead by example in the classroom, on campus and on the playing fields,” said Athletic Director Donald Dutcher. “They are respected by their teammates, coaches and competitors in the highest magnitude and they are two of the best student-athletes to walk through the doors of Herkimer College.” To be considered for this award, student-athletes had to be nominated by their athletic directors. Their academic credentials and athletic accomplishments were then reviewed by a panel of athletic directors from across the SUNY system and members of the SUNY Provost’s Office.</p>
<p style="text-align: left;">To be considered for this award, student-athletes had to be nominated by their athletic directors. Their academic credentials and athletic accomplishments were then reviewed by a panel of athletic directors from across the SUNY system and members of the SUNY Provost’s Office.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://madisoncountycourier.com/?p=81094&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://madisoncountycourier.com/?p=81094#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-81094" class="share-facebook sd-button share-icon" href="http://madisoncountycourier.com/?p=81094&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-81094" class="share-google-plus-1 sd-button share-icon" href="http://madisoncountycourier.com/?p=81094&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-81094" class="share-twitter sd-button share-icon" href="http://madisoncountycourier.com/?p=81094&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-81094" class="share-linkedin sd-button share-icon" href="http://madisoncountycourier.com/?p=81094&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-81094" class="share-pinterest sd-button share-icon" href="http://madisoncountycourier.com/?p=81094&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						<div class="post-footer">May 24th, 2017 |  Category: <a class="education" href="http://madisoncountycourier.com/?cat=23813" title="Education">Education, </a><a class="top-story" href="http://madisoncountycourier.com/?cat=8" title="Top Story">Top Story</a> </div>		</div><!-- / Post -->	
						
	
			

			<!-- .... -->

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=81094#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://madisoncountycourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p><textarea name="comment" id="comment" rows="10" cols="10" tabindex="4"></textarea></p>
		<p class="thesetags clearfix">You can use <a class="xhtmltags" href="#" onclick="return false;">these HTML tags</a></p>
		<div class="xhtml-tags"><p><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; 
		</code></p></div><p><input class="text author" id="author" name="author" type="text" value="" size="30" tabindex="1" />&nbsp;&nbsp;<label for="author"><strong>Name </strong> (required)</label></p>
<p><input class="text email" id="email" name="email" type="text" value="" size="30"  tabindex="2" />&nbsp;&nbsp;<label for="email"><strong>Email</strong> (will not be published) (required)</label></p>
<p><input class="text url" id="url" name="url" type="text" value="" size="30"  tabindex="3" />&nbsp;&nbsp;<label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f9561fb91" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
			
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-79"><a href="https://goo.gl/Vdtvbm" target="_blank"><img src="http://madisoncountycourier.com/wp-content/uploads/2017/05/MCT_17_MC_Courier_300x300-1.jpg" width="300"></a></div></div><div class="g g-1"><div class="g-col b-1 a-76"><img src="http://madisoncountycourier.com/wp-content/uploads/2016/12/Charles-M-Ertel-CPA.jpg" width="300" />
<a class="gofollow" data-track="NzYsMSwxLDEw" href="mailto:charles.ertel@cpa.com" target="_blank"></div></div></div><div id="archives-3" class="widget widget_archive"><div class="widget-title"><h3>Previously</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Previously</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://madisoncountycourier.com/?m=201705'> May 2017 &nbsp;(277)</option>
	<option value='http://madisoncountycourier.com/?m=201704'> April 2017 &nbsp;(349)</option>
	<option value='http://madisoncountycourier.com/?m=201703'> March 2017 &nbsp;(372)</option>
	<option value='http://madisoncountycourier.com/?m=201702'> February 2017 &nbsp;(332)</option>
	<option value='http://madisoncountycourier.com/?m=201701'> January 2017 &nbsp;(342)</option>
	<option value='http://madisoncountycourier.com/?m=201612'> December 2016 &nbsp;(286)</option>
	<option value='http://madisoncountycourier.com/?m=201611'> November 2016 &nbsp;(327)</option>
	<option value='http://madisoncountycourier.com/?m=201610'> October 2016 &nbsp;(379)</option>
	<option value='http://madisoncountycourier.com/?m=201609'> September 2016 &nbsp;(381)</option>
	<option value='http://madisoncountycourier.com/?m=201608'> August 2016 &nbsp;(373)</option>
	<option value='http://madisoncountycourier.com/?m=201607'> July 2016 &nbsp;(392)</option>
	<option value='http://madisoncountycourier.com/?m=201606'> June 2016 &nbsp;(404)</option>
	<option value='http://madisoncountycourier.com/?m=201605'> May 2016 &nbsp;(479)</option>
	<option value='http://madisoncountycourier.com/?m=201604'> April 2016 &nbsp;(337)</option>
	<option value='http://madisoncountycourier.com/?m=201603'> March 2016 &nbsp;(258)</option>
	<option value='http://madisoncountycourier.com/?m=201602'> February 2016 &nbsp;(141)</option>
	<option value='http://madisoncountycourier.com/?m=201601'> January 2016 &nbsp;(148)</option>
	<option value='http://madisoncountycourier.com/?m=201512'> December 2015 &nbsp;(124)</option>
	<option value='http://madisoncountycourier.com/?m=201511'> November 2015 &nbsp;(149)</option>
	<option value='http://madisoncountycourier.com/?m=201510'> October 2015 &nbsp;(205)</option>
	<option value='http://madisoncountycourier.com/?m=201509'> September 2015 &nbsp;(115)</option>
	<option value='http://madisoncountycourier.com/?m=201508'> August 2015 &nbsp;(132)</option>
	<option value='http://madisoncountycourier.com/?m=201507'> July 2015 &nbsp;(125)</option>
	<option value='http://madisoncountycourier.com/?m=201506'> June 2015 &nbsp;(170)</option>
	<option value='http://madisoncountycourier.com/?m=201505'> May 2015 &nbsp;(164)</option>
	<option value='http://madisoncountycourier.com/?m=201504'> April 2015 &nbsp;(136)</option>
	<option value='http://madisoncountycourier.com/?m=201503'> March 2015 &nbsp;(152)</option>
	<option value='http://madisoncountycourier.com/?m=201502'> February 2015 &nbsp;(119)</option>
	<option value='http://madisoncountycourier.com/?m=201501'> January 2015 &nbsp;(132)</option>
	<option value='http://madisoncountycourier.com/?m=201412'> December 2014 &nbsp;(151)</option>
	<option value='http://madisoncountycourier.com/?m=201411'> November 2014 &nbsp;(152)</option>
	<option value='http://madisoncountycourier.com/?m=201410'> October 2014 &nbsp;(209)</option>
	<option value='http://madisoncountycourier.com/?m=201409'> September 2014 &nbsp;(172)</option>
	<option value='http://madisoncountycourier.com/?m=201408'> August 2014 &nbsp;(179)</option>
	<option value='http://madisoncountycourier.com/?m=201407'> July 2014 &nbsp;(202)</option>
	<option value='http://madisoncountycourier.com/?m=201406'> June 2014 &nbsp;(199)</option>
	<option value='http://madisoncountycourier.com/?m=201405'> May 2014 &nbsp;(249)</option>
	<option value='http://madisoncountycourier.com/?m=201404'> April 2014 &nbsp;(246)</option>
	<option value='http://madisoncountycourier.com/?m=201403'> March 2014 &nbsp;(217)</option>
	<option value='http://madisoncountycourier.com/?m=201402'> February 2014 &nbsp;(184)</option>
	<option value='http://madisoncountycourier.com/?m=201401'> January 2014 &nbsp;(207)</option>
	<option value='http://madisoncountycourier.com/?m=201312'> December 2013 &nbsp;(205)</option>
	<option value='http://madisoncountycourier.com/?m=201311'> November 2013 &nbsp;(308)</option>
	<option value='http://madisoncountycourier.com/?m=201310'> October 2013 &nbsp;(294)</option>
	<option value='http://madisoncountycourier.com/?m=201309'> September 2013 &nbsp;(286)</option>
	<option value='http://madisoncountycourier.com/?m=201308'> August 2013 &nbsp;(275)</option>
	<option value='http://madisoncountycourier.com/?m=201307'> July 2013 &nbsp;(277)</option>
	<option value='http://madisoncountycourier.com/?m=201306'> June 2013 &nbsp;(319)</option>
	<option value='http://madisoncountycourier.com/?m=201305'> May 2013 &nbsp;(411)</option>
	<option value='http://madisoncountycourier.com/?m=201304'> April 2013 &nbsp;(403)</option>
	<option value='http://madisoncountycourier.com/?m=201303'> March 2013 &nbsp;(432)</option>
	<option value='http://madisoncountycourier.com/?m=201302'> February 2013 &nbsp;(395)</option>
	<option value='http://madisoncountycourier.com/?m=201301'> January 2013 &nbsp;(315)</option>
	<option value='http://madisoncountycourier.com/?m=201212'> December 2012 &nbsp;(347)</option>
	<option value='http://madisoncountycourier.com/?m=201211'> November 2012 &nbsp;(439)</option>
	<option value='http://madisoncountycourier.com/?m=201210'> October 2012 &nbsp;(499)</option>
	<option value='http://madisoncountycourier.com/?m=201209'> September 2012 &nbsp;(474)</option>
	<option value='http://madisoncountycourier.com/?m=201208'> August 2012 &nbsp;(360)</option>
	<option value='http://madisoncountycourier.com/?m=201207'> July 2012 &nbsp;(228)</option>
	<option value='http://madisoncountycourier.com/?m=201206'> June 2012 &nbsp;(252)</option>
	<option value='http://madisoncountycourier.com/?m=201205'> May 2012 &nbsp;(273)</option>
	<option value='http://madisoncountycourier.com/?m=201204'> April 2012 &nbsp;(299)</option>
	<option value='http://madisoncountycourier.com/?m=201203'> March 2012 &nbsp;(286)</option>
	<option value='http://madisoncountycourier.com/?m=201202'> February 2012 &nbsp;(289)</option>
	<option value='http://madisoncountycourier.com/?m=201201'> January 2012 &nbsp;(279)</option>
	<option value='http://madisoncountycourier.com/?m=201112'> December 2011 &nbsp;(258)</option>
	<option value='http://madisoncountycourier.com/?m=201111'> November 2011 &nbsp;(328)</option>
	<option value='http://madisoncountycourier.com/?m=201110'> October 2011 &nbsp;(362)</option>
	<option value='http://madisoncountycourier.com/?m=201109'> September 2011 &nbsp;(324)</option>
	<option value='http://madisoncountycourier.com/?m=201108'> August 2011 &nbsp;(257)</option>
	<option value='http://madisoncountycourier.com/?m=201107'> July 2011 &nbsp;(281)</option>
	<option value='http://madisoncountycourier.com/?m=201106'> June 2011 &nbsp;(292)</option>
	<option value='http://madisoncountycourier.com/?m=201105'> May 2011 &nbsp;(359)</option>
	<option value='http://madisoncountycourier.com/?m=201104'> April 2011 &nbsp;(335)</option>
	<option value='http://madisoncountycourier.com/?m=201103'> March 2011 &nbsp;(321)</option>
	<option value='http://madisoncountycourier.com/?m=201102'> February 2011 &nbsp;(275)</option>
	<option value='http://madisoncountycourier.com/?m=201101'> January 2011 &nbsp;(291)</option>
	<option value='http://madisoncountycourier.com/?m=201012'> December 2010 &nbsp;(280)</option>
	<option value='http://madisoncountycourier.com/?m=201011'> November 2010 &nbsp;(343)</option>
	<option value='http://madisoncountycourier.com/?m=201010'> October 2010 &nbsp;(343)</option>
	<option value='http://madisoncountycourier.com/?m=201009'> September 2010 &nbsp;(336)</option>
	<option value='http://madisoncountycourier.com/?m=201008'> August 2010 &nbsp;(300)</option>
	<option value='http://madisoncountycourier.com/?m=201007'> July 2010 &nbsp;(359)</option>
	<option value='http://madisoncountycourier.com/?m=201006'> June 2010 &nbsp;(329)</option>
	<option value='http://madisoncountycourier.com/?m=201005'> May 2010 &nbsp;(332)</option>
	<option value='http://madisoncountycourier.com/?m=201004'> April 2010 &nbsp;(370)</option>
	<option value='http://madisoncountycourier.com/?m=201003'> March 2010 &nbsp;(417)</option>
	<option value='http://madisoncountycourier.com/?m=201002'> February 2010 &nbsp;(326)</option>
	<option value='http://madisoncountycourier.com/?m=201001'> January 2010 &nbsp;(291)</option>
	<option value='http://madisoncountycourier.com/?m=200912'> December 2009 &nbsp;(280)</option>
	<option value='http://madisoncountycourier.com/?m=200911'> November 2009 &nbsp;(389)</option>
	<option value='http://madisoncountycourier.com/?m=200910'> October 2009 &nbsp;(524)</option>
	<option value='http://madisoncountycourier.com/?m=200909'> September 2009 &nbsp;(383)</option>
	<option value='http://madisoncountycourier.com/?m=200908'> August 2009 &nbsp;(246)</option>
	<option value='http://madisoncountycourier.com/?m=200907'> July 2009 &nbsp;(254)</option>
	<option value='http://madisoncountycourier.com/?m=200906'> June 2009 &nbsp;(248)</option>
	<option value='http://madisoncountycourier.com/?m=200905'> May 2009 &nbsp;(158)</option>
	<option value='http://madisoncountycourier.com/?m=200904'> April 2009 &nbsp;(87)</option>

		</select>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    Copyright &copy; 2017 <a href="http://madisoncountycourier.com/">Madison County Courier</a> - All Rights Reserved |  <a href="http://madisoncountycourier.com/wp-login.php">Log in</a>    
    
    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://madisoncountycourier.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/madisoncountycourier.com\/?p=81094":81094};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=81094" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://madisoncountycourier.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://madisoncountycourier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/madisoncountycourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/madisoncountycourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madisoncountycourier.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'59905794',post:'81094',tz:'-4',srv:'madisoncountycourier.com'} ]);
	_stq.push([ 'clickTrackerInit', '59905794', '81094' ]);
</script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

</body>
</html>