<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Cerio sentences former state Supreme Court justice &#8211; Madison County Courier</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Yla7zNNXak63nDhUyqb27-dcyHM" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Madison County Courier &raquo; Feed" href="https://madisoncountycourier.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Madison County Courier &raquo; Comments Feed" href="https://madisoncountycourier.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Madison County Courier &raquo; Cerio sentences former state Supreme Court justice Comments Feed" href="https://madisoncountycourier.com/?feed=rss2&#038;p=120572" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-170458762-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madisoncountycourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://madisoncountycourier.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://madisoncountycourier.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://madisoncountycourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/css/bootstrap.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-default-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/css/colors/default.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/css/font-awesome/css/all.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/css/font-awesome/css/v4-shims.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/css/owl.carousel.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://madisoncountycourier.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://madisoncountycourier.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://madisoncountycourier.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/madisoncountycourier.com","hash_tracking":"false","ua":"UA-170458762-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/navigation.js?ver=6.0.1' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/bootstrap.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=6.0.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=6.0.1' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=6.0.1' id='bootstrap-smartmenus-js-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=6.0.1' id='newsup-marquee-js-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/main.js?ver=6.0.1' id='newsup-main-js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee7dc093a46210012cbbc71' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://madisoncountycourier.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://madisoncountycourier.com/index.php?rest_route=/wp/v2/posts/120572" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madisoncountycourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madisoncountycourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://madisoncountycourier.com/?p=120572" />
<link rel='shortlink' href='https://wp.me/p43meu-vmI' />
<link rel="alternate" type="application/json+oembed" href="https://madisoncountycourier.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fmadisoncountycourier.com%2F%3Fp%3D120572" />
<link rel="alternate" type="text/xml+oembed" href="https://madisoncountycourier.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fmadisoncountycourier.com%2F%3Fp%3D120572&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:3px 0px 0px 0px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:1200px; height:100%; max-height:125px; float:left; clear:left; }
	.g-3 { min-width:0px; max-width:300px; }
	.b-3 { margin:3px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://madisoncountycourier.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background-color: #eee; }
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-170458762-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: #fff;
        }

        .site-branding-text .site-title a {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding-text .site-title a {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding-text .site-title a {
                    font-size: 32px;

                }
            }

        </style>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cerio sentences former state Supreme Court justice" />
<meta property="og:url" content="https://madisoncountycourier.com/?p=120572" />
<meta property="og:description" content="John A. Michalek, 71, to serve 16 months in jail for accepting bribes from former Erie County power broker and Democratic Committee Chairman Steven Pigeon New York Attorney General Letitia James an…" />
<meta property="article:published_time" content="2022-07-29T15:29:23+00:00" />
<meta property="article:modified_time" content="2022-07-29T15:29:23+00:00" />
<meta property="og:site_name" content="Madison County Courier" />
<meta property="og:image" content="https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?fit=798%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="798" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@marthaeconway" />
<meta name="twitter:site" content="@M3PMedia" />
<meta name="twitter:text:title" content="Cerio sentences former state Supreme Court justice" />
<meta name="twitter:image" content="https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?fit=798%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-120572 single-format-standard wp-embed-responsive  ta-hide-date-author-in-list" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper" id="custom-background-css">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12">
                <ul class="info-left">
                            <li>Sat. Jul 30th, 2022             <span  id="time" class="time"></span>
                    </li>
                    </ul>
            </div>
                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                            <li><a  target="_blank" href="https://www.facebook.com/MadCoCourier/">
                      <span class="icon-soci facebook"><i class="fab fa-facebook"></i></span> </a></li>
                                                                                                                                      
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://madisoncountycourier.com/wp-content/uploads/2020/06/flowers-1.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:rgba(32,47,91,0.4);" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                                                        <div class="col-md-3 col-sm-4 text-center-xs">
                                                                <div class="navbar-header">
                                                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="https://madisoncountycourier.com/" rel="home">Madison County Courier</a></h1>
                                <p class="site-description">Your news.  Your voice.</p>
                                </div>
                                                              </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid flex-row-reverse">
          <!-- Right nav -->
                    <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                                                <a class="mobilehomebtn" href="https://madisoncountycourier.com"><span class="fas fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fas fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box pr-2">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fas fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://madisoncountycourier.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fas fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                                              
                    </div>
                    <!-- /Right nav -->
         
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                  	<div class="d-md-block">
                  <ul class="nav navbar-nav mr-auto"><li class="nav-item menu-item "><a class="nav-link " href="https://madisoncountycourier.com/" title="Home">Home</a></li><li class="nav-item menu-item page_item dropdown page-item-120148"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=120148">Madison County Restaurant Inspections</a></li><li class="nav-item menu-item page_item dropdown page-item-111953"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=111953">Morning Rundown</a></li><li class="nav-item menu-item page_item dropdown page-item-98600"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=98600">Privacy Policy</a></li><li class="nav-item menu-item page_item dropdown page-item-107"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=107">About Us</a></li><li class="nav-item menu-item page_item dropdown page-item-132"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=132">Submit Your News</a></li></ul>
        				</div>		
              		</div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                      <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                </div>
                                <h1 class="title single"> <a title="Permalink to: Cerio sentences former state Supreme Court justice">
                  Cerio sentences former state Supreme Court justice</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="https://madisoncountycourier.com/?author=2"> <img alt='' src='https://secure.gravatar.com/avatar/3c637d8015b7578ad20eb280520cb325?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c637d8015b7578ad20eb280520cb325?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://madisoncountycourier.com/?author=2">martha</a></h4>
                                                            <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                      Jul 29, 2022</span>
                                      </div>
                </div>
              </div>
              <img width="2832" height="4256" src="https://madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg" class="img-fluid wp-post-image" alt="" srcset="https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?w=2832&amp;ssl=1 2832w, https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?resize=599%2C900&amp;ssl=1 599w, https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?resize=400%2C601&amp;ssl=1 400w, https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 2832px) 100vw, 2832px" />              <article class="small single">
                
<p>John A. Michalek, 71, to serve 16 months in jail for accepting bribes from former Erie County power broker and Democratic Committee Chairman Steven Pigeon</p>



<p>New York Attorney General Letitia James announced July 28, 2022, the sentencing of former Chairman of the Erie County Democratic Committee G. Steven Pigeon, 61; and former state Supreme Court Justice John A. Michalek, 71, for their roles in a bribery scheme that influenced judicial decisions and official appointments.</p>



<p>Hon. Judge Donald F. Cerio, Jr., sentenced Michalek to one year and four months in jail and a $5,000 fine; Pigeon was sentenced to&nbsp;one year in jail to run concurrent to his federal four-month sentence and a $5,000 fine.</p>



<p>“New Yorkers put their trust in judges and public servants to serve the interests of the people, not make a mockery of our institutions for personal financial gain,” James said. “Former Judge Michalek and party leader Pigeon engaged in a deep web of deception and bribery that violated their duty to the public and the very laws Michalek swore to uphold.</p>



<p>“Let today’s sentencing be a warning to all who would try to do the same: Our judicial system is not for sale, and regardless of political party affiliation, my office will always hold corrupt officials accountable.”</p>



<p>On June 30, 2016, Michalek pleaded guilty to two felonies, including third-degree bribe receiving, a class D felony; and first-degree offering a false instrument for filing, a class E felony, in connection with receiving bribes from Pigeon and for filing a false document with the state Office of Court Administration when he appointed a receiver requested by Pigeon.</p>



<p>After entering his plea, Michalek submitted a letter of resignation to the state chief administrative judge and was disbarred from practicing law.&nbsp;At the July 28, 2022, sentencing, Michalek’s defense attorney made an oral motion, and sentencing was stayed until Sept. 9, 2022.</p>



<p>On Sept. 28, 2018, Pigeon, an attorney, political consultant and former chairman of the Erie County Democratic Committee, pleaded guilty to third-degree bribery, a class D felony. After entering his guilty plea, Pigeon was disbarred.</p>



<p>Between February 2012 and April 2015, Michalek and Pigeon exchanged emails and text messages that revealed Pigeon was bribing Michalek in order to influence judicial decisions. Messages show Pigeon helped Michalek secure employment and official appointments for two of his family members, gave Michalek free tickets to box seats for Buffalo Sabres hockey games, and gave Michalek’s family a free ticket to a $1,000 political fundraiser. The messages also indicate that Pigeon helped Michalek secure a judicial appointment to the state Supreme Court in the Appellate Division.</p>



<p>Throughout the same period, Pigeon and Michalek discussed multiple pending lawsuits that Michalek presided over. Michalek shared privileged and non-public information with Pigeon so that he could provide input and advice on the cases. In one case, Michalek appointed an attorney chosen by Pigeon to a receivership. Pigeon’s choice was not on the court-issued list of receivers, so in order to appoint the person, Michalek filed a document with the Office of Court Administration in which he falsely claimed he needed that specific attorney’s expertise in handling the receivership.</p>



<p>On Oct. 9, 2018, Pigeon pleaded guilty in federal court to conspiring to illegally cause a $25,000 campaign donation from a Canadian CEO to a New York state official running for reelection to statewide office in 2014. When the CEO’s donation was initially rejected because he was not a U.S. citizen, Pigeon arranged for a U.S. citizen who worked for the CEO to make the donation instead. In exchange for the donation, Pigeon and the CEO attended a New York City fundraiser for the candidate.</p>



<p>On July 27, 2022, Pigeon was sentenced on federal charges to four months in jail followed by one year of supervised release by the Hon. Richard J. Arcara, U.S. District Judge, Western District of New York.</p>



<p>On Dec. 2, 2021,&nbsp;<a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMjA3MjguNjE0NTMwODEiLCJ1cmwiOiJodHRwczovL2J1ZmZhbG9uZXdzLmNvbS9uZXdzL2xvY2FsL3N0ZXZlLXBpZ2Vvbi1qYWlsZWQtYWZ0ZXItcGxlYWRpbmctbm90LWd1aWx0eS10by1yYXBlLW9mLWNoaWxkL2FydGljbGVfNDI4ZGJmNzQtNTM3ZS0xMWVjLThhZWMtNDc3MTExM2QxMTVmLmh0bWwifQ.VjxPzfY1mvTDUOKnxX7aY8brMMZi2NOvEhkyOQgOZzg/s/1807814627/br/141731606902-l" target="_blank" rel="noreferrer noopener">Pigeon was indicted and arraigned on two counts of predatory sexual assault against a child, first degree rape and other charges</a>. This case is still pending in Erie County Court.</p>



<p>The Office of the Attorney General thanks the U.S. Attorney’s Office of the Western District of New York, state Police and Federal Bureau of Investigation for their work on this matter. The OAG would also like to thank the state Board of Elections for their assistance.</p>



<p>Assistant Attorney General Susan H. Sadinsky of the Public Integrity Bureau prosecuted this case under the supervision of Public Integrity Bureau Chief Gerard Murphy, Deputy Bureau Chief Kiran Heer and Counsel to the Criminal Division Stacy Aronowitz. Senior Analyst Robert Vanwey also worked on the investigation.</p>



<p>The Division for Criminal Justice is led by Chief Deputy Attorney General Jose Maldonado and overseen by First Deputy Attorney General Jennifer Levy.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Cerio%20sentences%20former%20state%20Supreme%20Court%20justice&body=https%3A%2F%2Fmadisoncountycourier.com%2F%3Fp%3D120572&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="cf50e9d004" data-email-share-track-url="https://madisoncountycourier.com/?p=120572&amp;share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://madisoncountycourier.com/?p=120572#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120572" class="share-facebook sd-button share-icon" href="https://madisoncountycourier.com/?p=120572&amp;share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120572" class="share-twitter sd-button share-icon" href="https://madisoncountycourier.com/?p=120572&amp;share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120572" class="share-linkedin sd-button share-icon" href="https://madisoncountycourier.com/?p=120572&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-120572" class="share-pinterest sd-button share-icon" href="https://madisoncountycourier.com/?p=120572&amp;share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://madisoncountycourier.com/?p=120572&amp;share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://madisoncountycourier.com/?p=120572&amp;share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://madisoncountycourier.com/?p=120572" class="link facebook" target="_blank" >
                                <i class="fab fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://madisoncountycourier.com/?p=120572&#038;text=Cerio%20sentences%20former%20state%20Supreme%20Court%20justice" class="link twitter" target="_blank">
                                <i class="fab fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Cerio%20sentences%20former%20state%20Supreme%20Court%20justice&#038;body=https://madisoncountycourier.com/?p=120572" class="link email" target="_blank" >
                                <i class="fas fa-envelope"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://madisoncountycourier.com/?p=120572&#038;title=Cerio%20sentences%20former%20state%20Supreme%20Court%20justice" class="link linkedin" target="_blank" >
                                <i class="fab fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://madisoncountycourier.com/?p=120572&#038;text&#038;title=Cerio%20sentences%20former%20state%20Supreme%20Court%20justice" class="link telegram" target="_blank" >
                                <i class="fab fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fab fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://madisoncountycourier.com/?p=120569" rel="prev">July 29 magician performance at Morrisville Public Library postponed to Aug. 3 <div class="fas fa-angle-double-right"></div><span></span></a></div></div>
	</nav>                          </article>
            </div>
		                 <div class="media mg-info-author-block">
            <a class="mg-author-pic" href="https://madisoncountycourier.com/?author=2"><img alt='' src='https://secure.gravatar.com/avatar/3c637d8015b7578ad20eb280520cb325?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c637d8015b7578ad20eb280520cb325?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="https://madisoncountycourier.com/?author=2">martha</a></h4>
                  <p></p>
                </div>
            </div>
                          <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2018/01/morrisville-public-library.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120569" title="Permalink to: July 29 magician performance at Morrisville Public Library postponed to Aug. 3">
                                              July 29 magician performance at Morrisville Public Library postponed to Aug. 3</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Jul 29, 2022</span>
                                                                                        <a href="https://madisoncountycourier.com/?author=2"> <i class="fas fa-user-circle"></i> martha</a>
                                              </div>   
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2022/07/image2.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=94" alt="View all posts in Sports"> 
                                 Sports
                             </a><a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120565" title="Permalink to: Salka congratulates Baseball Hall of Fame inductees in Coopertown">
                                              Salka congratulates Baseball Hall of Fame inductees in Coopertown</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Jul 28, 2022</span>
                                                                                        <a href="https://madisoncountycourier.com/?author=2"> <i class="fas fa-user-circle"></i> martha</a>
                                              </div>   
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2013/01/Oneida-police-patch.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=32" alt="View all posts in Safety/Law Enforcement"> 
                                 Safety/Law Enforcement
                             </a><a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120563" title="Permalink to: BLOTTER: Oneida Police Department June 30 through July 24, 2022">
                                              BLOTTER: Oneida Police Department June 30 through July 24, 2022</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Jul 28, 2022</span>
                                                                                        <a href="https://madisoncountycourier.com/?author=2"> <i class="fas fa-user-circle"></i> martha</a>
                                              </div>   
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  <div id="comments" class="comments-area mg-card-box padding-20">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=120572&amp;utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=cerio-sentences-former-state-supreme-court-justice#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://madisoncountycourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120572' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd9ea40188" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="27"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="adrotate_widgets-5" class="mg-widget adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-24"><a class="gofollow" data-track="MjQsMywxLDEw" href="http://logcabinbooks.us" target="_blank"><img src="https://i0.wp.com/madisoncountycourier.com/wp-content/uploads/2015/06/lcbonlinead.full_1.jpg" width="400" /></a>
</div></div></div><div id="archives-3" class="mg-widget widget_archive"><div class="mg-wid-title"><h6>Previously</h6></div>		<label class="screen-reader-text" for="archives-dropdown-3">Previously</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://madisoncountycourier.com/?m=202207'> July 2022 &nbsp;(24)</option>
	<option value='https://madisoncountycourier.com/?m=202206'> June 2022 &nbsp;(27)</option>
	<option value='https://madisoncountycourier.com/?m=202205'> May 2022 &nbsp;(32)</option>
	<option value='https://madisoncountycourier.com/?m=202204'> April 2022 &nbsp;(39)</option>
	<option value='https://madisoncountycourier.com/?m=202203'> March 2022 &nbsp;(27)</option>
	<option value='https://madisoncountycourier.com/?m=202202'> February 2022 &nbsp;(8)</option>
	<option value='https://madisoncountycourier.com/?m=202201'> January 2022 &nbsp;(17)</option>
	<option value='https://madisoncountycourier.com/?m=202112'> December 2021 &nbsp;(39)</option>
	<option value='https://madisoncountycourier.com/?m=202111'> November 2021 &nbsp;(46)</option>
	<option value='https://madisoncountycourier.com/?m=202110'> October 2021 &nbsp;(45)</option>
	<option value='https://madisoncountycourier.com/?m=202109'> September 2021 &nbsp;(24)</option>
	<option value='https://madisoncountycourier.com/?m=202108'> August 2021 &nbsp;(39)</option>
	<option value='https://madisoncountycourier.com/?m=202107'> July 2021 &nbsp;(44)</option>
	<option value='https://madisoncountycourier.com/?m=202106'> June 2021 &nbsp;(44)</option>
	<option value='https://madisoncountycourier.com/?m=202105'> May 2021 &nbsp;(67)</option>
	<option value='https://madisoncountycourier.com/?m=202104'> April 2021 &nbsp;(72)</option>
	<option value='https://madisoncountycourier.com/?m=202103'> March 2021 &nbsp;(121)</option>
	<option value='https://madisoncountycourier.com/?m=202102'> February 2021 &nbsp;(59)</option>
	<option value='https://madisoncountycourier.com/?m=202101'> January 2021 &nbsp;(3)</option>
	<option value='https://madisoncountycourier.com/?m=202012'> December 2020 &nbsp;(12)</option>
	<option value='https://madisoncountycourier.com/?m=202011'> November 2020 &nbsp;(35)</option>
	<option value='https://madisoncountycourier.com/?m=202010'> October 2020 &nbsp;(53)</option>
	<option value='https://madisoncountycourier.com/?m=202009'> September 2020 &nbsp;(58)</option>
	<option value='https://madisoncountycourier.com/?m=202008'> August 2020 &nbsp;(65)</option>
	<option value='https://madisoncountycourier.com/?m=202007'> July 2020 &nbsp;(159)</option>
	<option value='https://madisoncountycourier.com/?m=202006'> June 2020 &nbsp;(117)</option>
	<option value='https://madisoncountycourier.com/?m=202005'> May 2020 &nbsp;(1)</option>
	<option value='https://madisoncountycourier.com/?m=202004'> April 2020 &nbsp;(21)</option>
	<option value='https://madisoncountycourier.com/?m=202003'> March 2020 &nbsp;(77)</option>
	<option value='https://madisoncountycourier.com/?m=202002'> February 2020 &nbsp;(137)</option>
	<option value='https://madisoncountycourier.com/?m=202001'> January 2020 &nbsp;(96)</option>
	<option value='https://madisoncountycourier.com/?m=201912'> December 2019 &nbsp;(127)</option>
	<option value='https://madisoncountycourier.com/?m=201911'> November 2019 &nbsp;(88)</option>
	<option value='https://madisoncountycourier.com/?m=201910'> October 2019 &nbsp;(113)</option>
	<option value='https://madisoncountycourier.com/?m=201909'> September 2019 &nbsp;(101)</option>
	<option value='https://madisoncountycourier.com/?m=201908'> August 2019 &nbsp;(125)</option>
	<option value='https://madisoncountycourier.com/?m=201907'> July 2019 &nbsp;(150)</option>
	<option value='https://madisoncountycourier.com/?m=201906'> June 2019 &nbsp;(122)</option>
	<option value='https://madisoncountycourier.com/?m=201905'> May 2019 &nbsp;(118)</option>
	<option value='https://madisoncountycourier.com/?m=201904'> April 2019 &nbsp;(144)</option>
	<option value='https://madisoncountycourier.com/?m=201903'> March 2019 &nbsp;(110)</option>
	<option value='https://madisoncountycourier.com/?m=201902'> February 2019 &nbsp;(98)</option>
	<option value='https://madisoncountycourier.com/?m=201901'> January 2019 &nbsp;(135)</option>
	<option value='https://madisoncountycourier.com/?m=201812'> December 2018 &nbsp;(111)</option>
	<option value='https://madisoncountycourier.com/?m=201811'> November 2018 &nbsp;(176)</option>
	<option value='https://madisoncountycourier.com/?m=201810'> October 2018 &nbsp;(150)</option>
	<option value='https://madisoncountycourier.com/?m=201809'> September 2018 &nbsp;(106)</option>
	<option value='https://madisoncountycourier.com/?m=201808'> August 2018 &nbsp;(181)</option>
	<option value='https://madisoncountycourier.com/?m=201807'> July 2018 &nbsp;(227)</option>
	<option value='https://madisoncountycourier.com/?m=201806'> June 2018 &nbsp;(205)</option>
	<option value='https://madisoncountycourier.com/?m=201805'> May 2018 &nbsp;(245)</option>
	<option value='https://madisoncountycourier.com/?m=201804'> April 2018 &nbsp;(202)</option>
	<option value='https://madisoncountycourier.com/?m=201803'> March 2018 &nbsp;(258)</option>
	<option value='https://madisoncountycourier.com/?m=201802'> February 2018 &nbsp;(178)</option>
	<option value='https://madisoncountycourier.com/?m=201801'> January 2018 &nbsp;(199)</option>
	<option value='https://madisoncountycourier.com/?m=201712'> December 2017 &nbsp;(279)</option>
	<option value='https://madisoncountycourier.com/?m=201711'> November 2017 &nbsp;(331)</option>
	<option value='https://madisoncountycourier.com/?m=201710'> October 2017 &nbsp;(321)</option>
	<option value='https://madisoncountycourier.com/?m=201709'> September 2017 &nbsp;(305)</option>
	<option value='https://madisoncountycourier.com/?m=201708'> August 2017 &nbsp;(305)</option>
	<option value='https://madisoncountycourier.com/?m=201707'> July 2017 &nbsp;(367)</option>
	<option value='https://madisoncountycourier.com/?m=201706'> June 2017 &nbsp;(345)</option>
	<option value='https://madisoncountycourier.com/?m=201705'> May 2017 &nbsp;(366)</option>
	<option value='https://madisoncountycourier.com/?m=201704'> April 2017 &nbsp;(348)</option>
	<option value='https://madisoncountycourier.com/?m=201703'> March 2017 &nbsp;(372)</option>
	<option value='https://madisoncountycourier.com/?m=201702'> February 2017 &nbsp;(332)</option>
	<option value='https://madisoncountycourier.com/?m=201701'> January 2017 &nbsp;(342)</option>
	<option value='https://madisoncountycourier.com/?m=201612'> December 2016 &nbsp;(285)</option>
	<option value='https://madisoncountycourier.com/?m=201611'> November 2016 &nbsp;(327)</option>
	<option value='https://madisoncountycourier.com/?m=201610'> October 2016 &nbsp;(377)</option>
	<option value='https://madisoncountycourier.com/?m=201609'> September 2016 &nbsp;(380)</option>
	<option value='https://madisoncountycourier.com/?m=201608'> August 2016 &nbsp;(372)</option>
	<option value='https://madisoncountycourier.com/?m=201607'> July 2016 &nbsp;(391)</option>
	<option value='https://madisoncountycourier.com/?m=201606'> June 2016 &nbsp;(402)</option>
	<option value='https://madisoncountycourier.com/?m=201605'> May 2016 &nbsp;(479)</option>
	<option value='https://madisoncountycourier.com/?m=201604'> April 2016 &nbsp;(336)</option>
	<option value='https://madisoncountycourier.com/?m=201603'> March 2016 &nbsp;(257)</option>
	<option value='https://madisoncountycourier.com/?m=201602'> February 2016 &nbsp;(141)</option>
	<option value='https://madisoncountycourier.com/?m=201601'> January 2016 &nbsp;(148)</option>
	<option value='https://madisoncountycourier.com/?m=201512'> December 2015 &nbsp;(124)</option>
	<option value='https://madisoncountycourier.com/?m=201511'> November 2015 &nbsp;(149)</option>
	<option value='https://madisoncountycourier.com/?m=201510'> October 2015 &nbsp;(205)</option>
	<option value='https://madisoncountycourier.com/?m=201509'> September 2015 &nbsp;(114)</option>
	<option value='https://madisoncountycourier.com/?m=201508'> August 2015 &nbsp;(131)</option>
	<option value='https://madisoncountycourier.com/?m=201507'> July 2015 &nbsp;(125)</option>
	<option value='https://madisoncountycourier.com/?m=201506'> June 2015 &nbsp;(170)</option>
	<option value='https://madisoncountycourier.com/?m=201505'> May 2015 &nbsp;(164)</option>
	<option value='https://madisoncountycourier.com/?m=201504'> April 2015 &nbsp;(136)</option>
	<option value='https://madisoncountycourier.com/?m=201503'> March 2015 &nbsp;(152)</option>
	<option value='https://madisoncountycourier.com/?m=201502'> February 2015 &nbsp;(119)</option>
	<option value='https://madisoncountycourier.com/?m=201501'> January 2015 &nbsp;(132)</option>
	<option value='https://madisoncountycourier.com/?m=201412'> December 2014 &nbsp;(151)</option>
	<option value='https://madisoncountycourier.com/?m=201411'> November 2014 &nbsp;(152)</option>
	<option value='https://madisoncountycourier.com/?m=201410'> October 2014 &nbsp;(209)</option>
	<option value='https://madisoncountycourier.com/?m=201409'> September 2014 &nbsp;(172)</option>
	<option value='https://madisoncountycourier.com/?m=201408'> August 2014 &nbsp;(179)</option>
	<option value='https://madisoncountycourier.com/?m=201407'> July 2014 &nbsp;(202)</option>
	<option value='https://madisoncountycourier.com/?m=201406'> June 2014 &nbsp;(199)</option>
	<option value='https://madisoncountycourier.com/?m=201405'> May 2014 &nbsp;(248)</option>
	<option value='https://madisoncountycourier.com/?m=201404'> April 2014 &nbsp;(246)</option>
	<option value='https://madisoncountycourier.com/?m=201403'> March 2014 &nbsp;(217)</option>
	<option value='https://madisoncountycourier.com/?m=201402'> February 2014 &nbsp;(184)</option>
	<option value='https://madisoncountycourier.com/?m=201401'> January 2014 &nbsp;(207)</option>
	<option value='https://madisoncountycourier.com/?m=201312'> December 2013 &nbsp;(205)</option>
	<option value='https://madisoncountycourier.com/?m=201311'> November 2013 &nbsp;(308)</option>
	<option value='https://madisoncountycourier.com/?m=201310'> October 2013 &nbsp;(294)</option>
	<option value='https://madisoncountycourier.com/?m=201309'> September 2013 &nbsp;(286)</option>
	<option value='https://madisoncountycourier.com/?m=201308'> August 2013 &nbsp;(275)</option>
	<option value='https://madisoncountycourier.com/?m=201307'> July 2013 &nbsp;(277)</option>
	<option value='https://madisoncountycourier.com/?m=201306'> June 2013 &nbsp;(319)</option>
	<option value='https://madisoncountycourier.com/?m=201305'> May 2013 &nbsp;(411)</option>
	<option value='https://madisoncountycourier.com/?m=201304'> April 2013 &nbsp;(401)</option>
	<option value='https://madisoncountycourier.com/?m=201303'> March 2013 &nbsp;(432)</option>
	<option value='https://madisoncountycourier.com/?m=201302'> February 2013 &nbsp;(395)</option>
	<option value='https://madisoncountycourier.com/?m=201301'> January 2013 &nbsp;(315)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mr-bot40 mg-posts-sec-inner">
        <div class="missed-inner">
        <div class="row">
                        <div class="col-md-12">
                <div class="mg-sec-title">
                    <!-- mg-sec-title -->
                    <h4>You May Have Missed</h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2019/01/Attorney-General-Letitia-James.jpg');" >
                            <a class="link-div" href="https://madisoncountycourier.com/?p=120572"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                      </div>
                      <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120572" title="Permalink to: Cerio sentences former state Supreme Court justice"> Cerio sentences former state Supreme Court justice</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="https://madisoncountycourier.com/?m=202207">
         Jul 29, 2022</a></span>
             </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2018/01/morrisville-public-library.jpg');" >
                            <a class="link-div" href="https://madisoncountycourier.com/?p=120569"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                      </div>
                      <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120569" title="Permalink to: July 29 magician performance at Morrisville Public Library postponed to Aug. 3"> July 29 magician performance at Morrisville Public Library postponed to Aug. 3</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="https://madisoncountycourier.com/?m=202207">
         Jul 29, 2022</a></span>
             </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2022/07/image2.jpg');" >
                            <a class="link-div" href="https://madisoncountycourier.com/?p=120565"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=94" alt="View all posts in Sports"> 
                                 Sports
                             </a><a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                      </div>
                      <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120565" title="Permalink to: Salka congratulates Baseball Hall of Fame inductees in Coopertown"> Salka congratulates Baseball Hall of Fame inductees in Coopertown</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="https://madisoncountycourier.com/?m=202207">
         Jul 28, 2022</a></span>
             </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://madisoncountycourier.com/wp-content/uploads/2013/01/Oneida-police-patch.jpg');" >
                            <a class="link-div" href="https://madisoncountycourier.com/?p=120563"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=32" alt="View all posts in Safety/Law Enforcement"> 
                                 Safety/Law Enforcement
                             </a><a class="newsup-categories category-color-1" href="https://madisoncountycourier.com/?cat=8" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>                      </div>
                      <h4 class="title"> <a href="https://madisoncountycourier.com/?p=120563" title="Permalink to: BLOTTER: Oneida Police Department June 30 through July 24, 2022"> BLOTTER: Oneida Police Department June 30 through July 24, 2022</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="https://madisoncountycourier.com/?m=202207">
         Jul 28, 2022</a></span>
             </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer style="background-image:url('https://madisoncountycourier.com/wp-content/uploads/2020/06/sunrise.jpg');">
             <div class="overlay" style="background-color: rgba(0,0,0,0);">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                                                             <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://madisoncountycourier.com/" rel="home">Madison County Courier</a></h1>
                              <p class="site-description">Your news.  Your voice.</p>
                              </div>
                                                          </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                    
                                                                         
                                                                        
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                                                      <div class="col-md-6 text-xs">
                                                            <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>


                                                        <div class="col-md-6 text-right text-xs">
                                <ul class="info-right"><li class="nav-item menu-item "><a class="nav-link " href="https://madisoncountycourier.com/" title="Home">Home</a></li><li class="nav-item menu-item page_item dropdown page-item-120148"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=120148">Madison County Restaurant Inspections</a></li><li class="nav-item menu-item page_item dropdown page-item-111953"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=111953">Morning Rundown</a></li><li class="nav-item menu-item page_item dropdown page-item-98600"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=98600">Privacy Policy</a></li><li class="nav-item menu-item page_item dropdown page-item-107"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=107">About Us</a></li><li class="nav-item menu-item page_item dropdown page-item-132"><a class="nav-link" href="https://madisoncountycourier.com/?page_id=132">Submit Your News</a></li></ul>
                            </div>
                                                  </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
  </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fas fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madisoncountycourier.com\/?p=120572":120572};
	</script>
						<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/madisoncountycourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/madisoncountycourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658868196' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/custom.js?ver=6.0.1' id='newsup-custom-js'></script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/themes/newsup/js/custom-time.js?ver=6.0.1' id='newsup-custom-time-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madisoncountycourier.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'59905794',post:'120572',tz:'-4',srv:'madisoncountycourier.com'} ]);
	_stq.push([ 'clickTrackerInit', '59905794', '120572' ]);
</script>
</body>
</html>